
Photoshop 
UNIT I 

 
Photoshop Panels and Tools: 

 
The Toolbar 

 

 
The Toolbar in Photoshop. 

Single Or Double Column Toolbar 
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By default, the Toolbar appears as a long, single column. It can be expanded 
into a shorter, double column by clicking the double arrows icon at the top. 
Click the same icon again to return the Toolbar to a single column: 

 
The Toolbar can be viewed as a single or double column. 

The Tools Layout 
Let's look at how the Toolbar in Photoshop is organized. While it may seem like 
the tools are listed randomly, there's actually a logical order to it, with related 
tools grouped together. At the top, we have Photoshop's Move and 
Selection tools. Directly below them are the Crop and Slice tools. Below that 
are the Measurement tools, followed by Photoshop's many Retouching and 
Painting tools. Next are the Drawing and Type tools. And finally, near the 
bottom of the Toolbar, we find Photoshop's Navigation tools: 
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The tools layout in the Toolbar. 

The Hidden Tools 
Each tool in the Toolbar is represented by an icon, and there are many more 
tools available than what we see. A small arrow in the bottom right corner of a 
tool's icon means that there are additional tools hiding behind it in that same 
spot: 

 
Most of the spots in the Toolbar contain more than one tool. 

To view and access the additional tools, click and hold on the icon. 
Or, right-click (Win) / Control-click (Mac) on the icon. Either way displays a 
fly-out menu showing the other tools that are available. For example, if I click 
and hold on the Rectangular Marquee Tool's icon, the fly-out menu tells me 
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that along with that tool, the Elliptical Marquee Tool, the Single Row 
Marquee Tool and the Single Column Marquee Tool are also nested in with it. 
To choose one of the additional tools, select it from the list. I'll choose the 
Elliptical Marquee Tool. We'll see why in a moment: 

 
Choosing a hidden tool from the fly-out menu. 

The Default Tool 
The tool that's initially displayed in each spot in the Toolbar is known as 
the default tool. The Rectangular Marquee Tool is the default tool for the spot 
we're looking at here (second from the top). However, Photoshop won't always 
display the default tool. Instead, it will display the last tool that was selected. 
Notice that, after choosing the Elliptical Marquee Tool from the fly-out menu, 
the Rectangular Marquee Tool is no longer displayed in the Toolbar. The 
Elliptical Marquee Tool has taken its place: 

 
Each spot in the Toolbar displays either the default tool or the last tool selected. 

To select the Rectangular Marquee Tool at this point, I would need to 
either click and hold, or right-click (Win) / Control-click (Mac), on the 
Elliptical Marquee Tool's icon. Then, I could select the Rectangular Marquee 
Tool from the menu: 

 

4 
 

https://www.photoshopessentials.com.cach3.com/index.html%3Fp=661.html


Selecting the Rectangular Marquee Tool from behind the Elliptical Marquee 
Tool. 

 

 

Options Bar 

What is the Options Bar? 
The Options Bar is a vital part of Photoshop as it controls and determines how 
every Photoshop tool operates. It includes the options and features that come 
with each tool in Photoshop. However, each tool has a different configuration; 
hence, the options bar will not appear the same with each tool. As you select a 
different tool, the contents of the options bar change depending on the selected 
tool. 

 

 

Where is the Options Bar? 
The Options Bar is located above the document window, just below the Menu 
Bar. It's a horizontal bar containing options and settings for the selected tools. 

Can't find the options bar? No worries! Just go to the Window menu on the 
overhead toolbar and select Option from the drop-down menu. 
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Sometimes it may happen that you cannot find the options bar. Out of the blue, 
it's just disappeared from the interface. Well, don't panic! It's not gone forever. 
You may have removed, hidden, or closed it by accident. Follow the same 
mentioned above to restore the Options Bar. 

 

Repositioning the Options Bar 
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You can reposition the Options Bar if you want. There's a handle at the left edge 
of the options bar. Click and drag the handle to move the options bar and place 
it wherever you want. 

Tools and Options Bar 
The Options Bar is directly connected to tools as it adapts to the active tool. It 
generates specific settings and parameters to modify how the tool will behave. 
In short, the options bar is all about what a tool offers. 

For example, when the Rectangle Tool is selected, the options bar will show 
options related to the adjustment of a rectangle. It enables you to select the fill, 
adjust the stroke width and type, set the height and width of the shape, and 
more. 

 

How to Use the Options Bar 
Working with the Options Bar is smooth and flexible. I'll explain it with 
examples here. 

Step 1 

First, select any tool you want from the left toolbar. For demonstration, I have 
selected the Brush Tool here. 

Step 1 

First, select any tool you want from the left toolbar. For demonstration, I have 
selected the Brush Tool here. 
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Step 2 

You'll notice an instant change in the options bar as you select the Brush Tool. 
The Options Bar changes based on the tool you just selected, displaying all the 
relevant options and configurations. 

After selecting the brush tool, the options you will see in the options bar are 
brush size, shape, settings, blending mode, opacity, brush flow, smoothing 
settings, brush angle, and symmetry options. 

 

Step 3 

Take your time to observe the settings in the options bar. Go through all of them 
and understand what each one does. 

Step 4 

Now interact with the options in the bar and adjust as needed. Adjust the brush 
size, and choose which blending mode you want to work with or which shape of 
brush you want. You can modify all the options associated with the active tool 
in the options bar. 

The Menu Bar 

The menu bar consists of 11 
items: File, Edit, Image, Layer, Select, Filter, Analysis, 3D, View, Window, 
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and Help. Each of those main menus has additional submenus for related 
options. 

You can access most of what's available in the menu bar in other ways, too, like 
via keyboard shortcuts, right-click menus, or with separate menus located 
within other windows like Tools, Layers, Timeline, etc. For some options, 
however, you have to use the menu bar. 

These instructions apply to Adobe Photoshop CS5 and later. Some menus and 
items may be different in other versions. 

File 

The File menu in Photoshop is much like the File menu in other programs. It's 
the primary method for making new files, opening existing ones, saving files, 
and printing. 

 

 

 

Edit 

With the Edit menu, you can modify objects on the canvas, menu items, 
shortcuts, and more. 

Also here are tools for transforming objects. If you have an image you want to 
warp, rotate, scale, distort, or flip, use the Edit > Transform submenu to find 
those options. The Free Transform tool is located here as well, letting you 
adjust the height, width, and orientation. 
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Image 

Many options related to changing images in Photoshop are available under 
the Image menu. The first submenu let you change the mode of the whole 
canvas, between modes like RGB color, grayscale, CMYK color, multichannel, 
duotone, and more. 

Crop and Trim are two other notable tools in this menu. The first resizes the 
canvas by manually selecting which areas should be deleted. The second is for 
automating the resize by removing transparent pixels (or pixels of a specific 
color) from any edge of the canvas. 
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Layer 

The Layer menu is where you can create new layers, duplicate existing ones, 
delete and rename layers, and much more. 

Other options in the Layer menu let you group and hide layers, lock layers, 
arrange layers behind or in front of other ones, link and merge layers, and flatten 
the image to automatically merge all the layers. 

Filter 

Adobe Photoshop filters are contained in the Filter menu. It's here that you can 
open Filter Gallery to preview artistic, brushstroke, distort, sketch, texture, and 
other built-in filters. 

This menu also contains filters for blur, noise, pixelate, render, and sharpen. To 
save or load a custom Photoshop filter, go to Filter > Other > Custom and use 
the Load button to locate the ACF file, or the Save button to make a new ACF 
file. 

Opening Files 

To open files in Adobe Photoshop, follow these steps: 

Method 1: Using "Open" Option 

1. Launch Photoshop on your computer. 
2. Click on File > Open… from the top menu. 
3. Navigate to the folder where your file is located. 
4. Select the file you want to open. 
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5. Click Open. 

Method 2: Drag and Drop 

1. Open Photoshop. 
2. Locate your file in File Explorer (Windows) or Finder (Mac). 
3. Drag the file into the Photoshop workspace. 
4. It will open automatically. 

 

Method 3: Open As (For Specific Formats) 

1. Go to File > Open As. 
2. Choose the file you want to open. 
3. Select the desired format from the drop-down list. 
4. Click Open. 

Method 4: Open Recent Files 

1. Click File > Open Recent. 
2. Select a previously opened file from the list. 

 

Saving Your Work 

To save your work in Adobe Photoshop, follow these steps: 

1. Saving as a Photoshop File (PSD) 
💾 Use this format if you want to edit your file later. 

1. Click File > Save As… 
2. Choose a location to save your file. 
3. Enter a file name. 
4. Select Photoshop (.PSD) as the format. 
5. Click Save. 

📌 Tip: PSD files retain layers and edits for future modifications. 

2. Saving as an Image (JPEG, PNG, etc.) 
📷 Use this format if you need an image file for sharing or printing. 

1. Click File > Export > Export As… 
2. Choose a format: 

o JPEG (For standard images) 
o PNG (For transparent backgrounds) 
o TIFF (For high-quality printing) 
o GIF (For animations) 

3. Adjust the image size and quality. 
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4. Click Export and select a save location. 

📌 Tip: PNG supports transparency, while JPEG does not. 

Using Save As 

You'll use the Save As command to save files in the PSD format, as well as 
other common formats like JPEG and PNG. 

1. With the image open in Photoshop, select File > Save As. 

 

lick Save. A new dialog box will appear. Type the desired file name and choose 
a location for the file, then click Save. You'll want to use a new file name to 
avoid accidentally overwriting the original file.  
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Choosing A File Format 

Graphics file formats differ in the way they represent image data (as pixels 
or vectors), and support different compression techniques and Photoshop 
features. To preserve all Photoshop features (layers, effects, masks, and so on), 
save a copy of your image in Photoshop format (PSD). 

Like most file formats, PSD supports files up to 2 GB in size. For files larger 
than 2 GB, save in Large Document Format (PSB), Photoshop Raw (flattened 
image only), TIFF (up to 4 GB), or DICOM format. 

The standard bit depth for images is 8 bits per channel. To achieve greater 
dynamic range with 16- or 32-bit images, use the following formats: 

Formats for 16-bit images (requires Save A Copy command) 

Photoshop, Large Document Format (PSB), Cineon, DICOM, IFF, JPEG 2000, 
Photoshop PDF, Photoshop Raw, PNG, Portable Bit Map, and TIFF. 

Note:  

The Save For Web & Devices command automatically converts 16-bit images 
to 8-bit. 

Formats for 32-bit images (requires Save As command) 

Photoshop, Large Document Format (PSB), OpenEXR, Portable Bitmap, 
Radiance, and TIFF. 

Supported file formats in Photoshop 

File Format 
Types Supported File Formats 

Audio import 
formats 

AAC 
M2A 
M4A 
MP2 
MP3 

Video import 
formats 

.264 
3GP 
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3GPP 
AVC 
AVI  
F4V 
FLV 
MOV (QuickTime) 
MPE 
MPEG-1 
MPEG-4 
MPEG-2 if a decoder is installed (for example, with an 
Adobe video app) 
MTS 
MXF 
R3D 
TS 
VOB 

Video export 
formats 

DPX 
MOV (QuickTime) 
MP4 
JPEG2000 (QuickTime) 

Graphic file 
formats 

WebP 
BMP 
Cineon 
CompuServe GIF 
DICOM 
HEIF/HEIC 
IFF format 
JPEG 
JPEG2000 
Large Document Format PSB 
OpenEXR 
PCX 
Photoshop 2.0 (Mac only) 
Photoshop DCS 1.0 
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Photoshop DCS 2.0 
Photoshop EPS 
Photoshop PDF 
Photoshop PSD 
Photoshop Raw 
PICT (read only) 
PICT Resource (Mac only; can open only) 
Pixar 
PNG 
Portable Bit Map 
Radiance 
Scitex CT 
Targa 
TIFF 
Wireless Bitmap 

3D-related 
formats 

3D Studio (import only) 
DAE (Collada) 
Flash 3D (export only) 
JPS (JPEG Stereo) 
KMZ (Google Earth 4) 
MPO (Multi-Picture format) 
U3D 
Wavefront OBJ 

 
File Formats  

Common File Formats in Photoshop 

Adobe Photoshop supports multiple file formats for different purposes. Below 
are the most commonly used formats: 

1. Photoshop Document (PSD) 📂 

● Best for: Editing and preserving layers. 
● Supports: Layers, masks, smart objects, and transparency. 
● Use case: Save your project in PSD if you plan to edit it later. 

2. Photoshop Big Document (PSB) 🖼 
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● Best for: Large images (over 2 GB). 
● Supports: Everything a PSD file does but with a larger size limit. 
● Use case: Ideal for high-resolution images and large projects. 

3. JPEG (JPG) 📷 

● Best for: Web, social media, and general images. 
● Supports: Compression, but does not support transparency. 
● Use case: Use JPEG for small file sizes with good quality. 

4. PNG 🏞 

● Best for: Images with transparent backgrounds. 
● Supports: Transparency and lossless compression. 
● Use case: Use PNG for logos, icons, and web graphics. 

5. TIFF (TIF) 🖨 

● Best for: High-quality printing. 
● Supports: Lossless compression and multiple layers. 
● Use case: Use TIFF for professional printing and publishing. 

6. GIF 🎞 

● Best for: Simple animations and web graphics. 
● Supports: Transparency and animations. 
● Use case: Use GIF for animated images on websites. 

7. PDF 📄 

● Best for: Documents and presentations. 
● Supports: Vector and raster graphics. 
● Use case: Use PDF for print-ready files and document sharing. 

8. BMP 🖼 

● Best for: Windows-based images. 
● Supports: High-quality images with no compression. 
● Use case: Used in Windows-based applications. 

9. EPS (Encapsulated PostScript) ✏ 

● Best for: Vector graphics and printing. 
● Supports: Both vector and raster elements. 
● Use case: Used in logos, illustrations, and professional printing. 

 

Creating a New Document 
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1. Opening Photoshop and Creating a New Document 

Open Adobe Photoshop on your computer. 

Click on File > New… (Shortcut: Ctrl + N (Windows) / Cmd + N (Mac)). 

The New Document window will appear. 

2. Understanding New Document Settings 

When creating a new document, you need to adjust the following settings: 

A. Name Your Document 

Enter a name for your project to keep files organized. 

B. Choose a Preset 

Photoshop provides presets for Web, Print, Mobile, Film & Video, and Art &  

 Illustration. 

C. Set the Canvas Size 

Width & Height: Choose dimensions in pixels, inches, cm, etc. 

Web/Digital: Use pixels (e.g., 1920x1080 for HD). 

Print: Use inches/cm with a high resolution (e.g., 8.5x11 inches for A4). 

D. Resolution 

72 DPI for web/digital projects. 

300 DPI for high-quality print projects. 

E. Color Mode 

RGB (Red, Green, Blue) – for digital images. 

CMYK (Cyan, Magenta, Yellow, Black) – for printing. 

Grayscale – for black-and-white images. 

F. Background Contents 

White: Default background color. 

Black: Black background. 

Transparent: No background (useful for PNG images). 

3. Creating the Document 

After selecting your settings, click Create. 

A blank canvas will open, ready for design work 
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● opening the presets, you can modify their settings. 
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